Upstream Connectivity issues

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2023-01-08 11:00 BST · 2 hours

Updates

Resolved

This has now been resolved. All services have been restored without issue.

January 13, 2023 · 18:16 BST
Monitoring

Please submit a trouble ticket if you are still experiencing issues.

January 8, 2023 · 12:12 BST
Investigating

We have deployed a fix which moves traffic around the affected provider. We will continue to monitor. Please let us know if you cannot reach a website or other service and we will investigate.

January 8, 2023 · 12:11 BST
Issue

Non disruptive maintenance on one of the transit providers to 1310 has caused loss of connectivity to some parts of the wider internet. Majority of services are unaffected and we are beginning investigations.

January 8, 2023 · 12:09 BST

← Back