Fibre breakage between Woking and London

Minor incident Network Core Nationwide Ethernet Basingstoke Farnborough
2022-11-16 20:54 BST · 3 hours, 55 minutes

Updates

Resolved

This has now been resolved.

November 17, 2022 · 00:49 BST
Issue

Our primary connectivity between Farnborough and London is currently down due to a broken fibre route. This breakage is in a major fibre path used by a lot of ISPs between Woking and London. The owner of the fibre is working in the fault now, however resolution requires excavation and civils work so we have no expected recovery time.

All customers are currently online, however connectivity is running over our backup path. You can expect to see slower page load times, slower streams, and packet loss in games.

Apologies for the inconvenience, we’ll update this post as we hear more.

November 16, 2022 · 20:59 BST

← Back